Jump to content
  • Welcome to AutoLanka

    :action-smiley-028: We found you speeding on AutoLanka Forums without any registration! If you want the best experience, please sign in. Safe driving! 

Recommended Posts

1 hour ago, PreseaLover said:

Ok Update on parts purchasing for cheap... Took a Risk and ordered a center panel from Russia for the first time for Rs. 2000 with shipping, cuz couldnt find the exact teak panel from yahoo auctions as 1 of my vents in the teak panel is broken.. Let's see if this works.. they got stuff for cheap.. anyone has ordered before from Drom.ru before? for those who are looking for rare car parts, this site has got few in case you guys want to take a risk and purchase. 

Thanks for the advice!

Share this post


Link to post
Share on other sites

Boys, the power antenna is broken and doesn't work... Recently I installed a used double din audio player (The guy who owned it said he bought this from amazon).. However the FM range is starting from 87 and going upto 108, BUT, none of the channels are getting captured. When I try to set a channel, say 91.4, it skips that channel and lands on somewhere like 91.7 etc but gives the kuru kuru noise still and that Chanel doesn't get played.. Is this due to the broken power antenna? (The antenna doesn't go up at all). 

Share this post


Link to post
Share on other sites

If you cannot play any of the channels check first if the antenna wire is connected at the back. 

 

  • Like 1

Share this post


Link to post
Share on other sites
37 minutes ago, PreseaLover said:

Boys, the power antenna is broken and doesn't work... Recently I installed a used double din audio player (The guy who owned it said he bought this from amazon).. However the FM range is starting from 87 and going upto 108, BUT, none of the channels are getting captured. When I try to set a channel, say 91.4, it skips that channel and lands on somewhere like 91.7 etc but gives the kuru kuru noise still and that Chanel doesn't get played.. Is this due to the broken power antenna? (The antenna doesn't go up at all). 

Try manual tune and see if that gets the channel (even with a bit of static) at the right frequency? It's probably because of a weak signal due to the antenna not extending. 

Share this post


Link to post
Share on other sites

Even when the antenna is not working, ie: doesn't go up with power, if the booster part is working it should pick one or two stations at least depending on the reception of the area you are in. I once had my power antenna motor blown, but the channels were working with some static.

Share this post


Link to post
Share on other sites
3 hours ago, Rumesh88 said:

If you cannot play any of the channels check first if the antenna wire is connected at the back. 

 

This must be the issue

  • Like 1

Share this post


Link to post
Share on other sites

Go to Darly road,  easily replaced by the road-side mechs.  👍😊

Edited by Twin Turbo

Share this post


Link to post
Share on other sites
6 hours ago, Twin Turbo said:

Go to Darly road,  easily replaced by the road-side mechs.  👍😊

What is going to be replaced?

12 hours ago, peugeot407 said:

If its manufactured for US market tuner will usually skip two decimals.

It sorts of skipping 2 decimals and landing on a wrong frequency when the auto channeling is set. 

13 hours ago, NRX said:

Even when the antenna is not working, ie: doesn't go up with power, if the booster part is working it should pick one or two stations at least depending on the reception of the area you are in. I once had my power antenna motor blown, but the channels were working with some static.

the motor and the inner parts of the n16 antenna and presea antenna is the same.. in my previous presea i bought an n16 antenna, removed and heart of it and implanted on my broken presea antenna and worked fine. Let me know if you know any places to get the n16 one? the presea one costs 10k currently cuz its no where to be found.

16 hours ago, Davy said:

Try manual tune and see if that gets the channel (even with a bit of static) at the right frequency? It's probably because of a weak signal due to the antenna not extending. 

when i tried manual tuning i remember the unit skips 2 decimals still and landed on a different frequency. any idea why?

16 hours ago, Rumesh88 said:

If you cannot play any of the channels check first if the antenna wire is connected at the back. 

 

how come those cars like fb14 doesn't have an antenna at all and the radio units works fine? 

Share this post


Link to post
Share on other sites
50 minutes ago, PreseaLover said:

What is going to be replaced?

It sorts of skipping 2 decimals and landing on a wrong frequency when the auto channeling is set. 

the motor and the inner parts of the n16 antenna and presea antenna is the same.. in my previous presea i bought an n16 antenna, removed and heart of it and implanted on my broken presea antenna and worked fine. Let me know if you know any places to get the n16 one? the presea one costs 10k currently cuz its no where to be found.

when i tried manual tuning i remember the unit skips 2 decimals still and landed on a different frequency. any idea why?

how come those cars like fb14 doesn't have an antenna at all and the radio units works fine? 

Replacement power antennas are awailable,.. just un bolt and plug in,..

Share this post


Link to post
Share on other sites
11 minutes ago, Twin Turbo said:

Replacement power antennas are awailable,.. just un bolt and plug in,..

those are crappy chinese ones noh... as a policy of my restoration project im using only genuine stuff for the presea :) 

Share this post


Link to post
Share on other sites
On 11/22/2018 at 9:19 AM, PreseaLover said:

how come those cars like fb14 doesn't have an antenna at all and the radio units works fine? 

I guess you are talking about the FB15. The antenna is etched to the rear windscreen, much like the heater lines. Next time when you go past an FB15, look closer :D

Share this post


Link to post
Share on other sites
6 minutes ago, NRX said:

I guess you are talking about the FB15. The antenna is etched to the rear windscreen, much like the heater lines. Next time when you go past an FB15, look closer :D

no no n16 one :D 

Share this post


Link to post
Share on other sites

Guys I'm looking for this type of star shape alloy wheel set (New or used doesn't matter).. let me know if you guys have.. 

should be SILVER, size 14, PCD: 100, 4 studded, start shaped, 5 spokes..

 

rbdExeL.jpg

Share this post


Link to post
Share on other sites

Need some advice on two things.

1. When installing new shocks, is it recommended to just have it installed through your normal mechanic or is there a certain process that needs to be followed when installing shocks and only certain professional places I should take the car to in order to do this?

2. What are the good 3M places, that I can take the car to, in the stretch of Welisara, Wattala, Peliyagoda, Kelaniya, Maradana, Ja-ela etc?  Need to get a 3M sunshade to the windscreen.. And then thought of using the lightest blue tint (Not 3M), and drive and see for a while if I like it, and if so, I'd go with the 3M light blue tint.. until then just only having the 3M sunshade in the windscreen. 

Share this post


Link to post
Share on other sites
2 hours ago, PreseaLover said:

What are the good 3M places, that I can take the car to, in the stretch of Welisara, Wattala, Peliyagoda, Kelaniya, Maradana, Ja-ela etc?

How about Narahenpita? There is a place near Asiri Hospital.

  • Like 1

Share this post


Link to post
Share on other sites

Why didn't Nissan Make BLACK Presea's at all? I mean there is no black Presea's even in the internet, and even in Sri Lanka I have only seen 5  Black Presea's for my entire life.. WHY?

Share this post


Link to post
Share on other sites
9 minutes ago, PreseaLover said:

Why didn't Nissan Make BLACK Presea's at all? I mean there is no black Presea's even in the internet, and even in Sri Lanka I have only seen 5  Black Presea's for my entire life.. WHY?

To avoid confusing the regular Presea with the Black Star version maybe? Just guessing

Share this post


Link to post
Share on other sites
1 minute ago, Hyaenidae said:

To avoid confusing the regular Presea with the Black Star version maybe? Just guessing

The Blackstar was built only for the R10 model from 91 to 94, not for the R11 models that came after 95..

Share this post


Link to post
Share on other sites
Just now, PreseaLover said:

hmmm.. specs are the same as the normal presea though.. 

It has a spoiler, smallest engine choice is 1.8L and only offered in Manual Transmission... And that picture is clearly a R11

Share this post


Link to post
Share on other sites
1 minute ago, Hyaenidae said:

It has a spoiler, smallest engine choice is 1.8L and only offered in Manual Transmission... And that picture is clearly a R11

yes its an R11.. The spoiler, 1.8l and manual transmission comes in normal preseas too.. my first presea had a spoiler and was manual.. 

Share this post


Link to post
Share on other sites
1 minute ago, PreseaLover said:

yes its an R11.. The spoiler, 1.8l and manual transmission comes in normal preseas too.. my first presea had a spoiler and was manual.. 

nFNd0FU.jpg

Yeah but Nissan has designated it a limited model neh... 

Share this post


Link to post
Share on other sites
2 minutes ago, Hyaenidae said:

nFNd0FU.jpg

Yeah but Nissan has designated it a limited model neh... 

It is not limited :D out of the Preseas in SL, almost 75% of them has these

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Register for a new account in our community. It's easy and FREE!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×