Jump to content
  • Welcome to AutoLanka

    :action-smiley-028: We found you speeding on AutoLanka Forums without any registration! If you want the best experience, please sign in. Safe driving! 

Recommended Posts

Posted (edited)

Toyota allion 2011 mileage  60000Km.

There is quite vibration in cabin at idle or stopped in traffic but when releasing brake and starting to accelerate, car is completely normal and smoothly accelerate. Anyone can help Why is this vibration. 

(Engine was tuned up in toyota lanka and CVT oil also changed)

Edited by PDL

Share this post


Link to post
Share on other sites

How much is the rpm at idle? 

Share this post


Link to post
Share on other sites

Thank for your respond.. Idle rpm around 650

Share this post


Link to post
Share on other sites

Rpm is ok then. Check the condition of the the mounts. Especially the gel mount. Slight vibration at idle is normal though.

Share this post


Link to post
Share on other sites

I checked all engine mounts and mechanic said mounts are ok..

Share this post


Link to post
Share on other sites
On 6/15/2019 at 7:27 AM, PDL said:

Thank for your respond.. Idle rpm around 650

This is when the engine is at running temperature right?

  • Like 1

Share this post


Link to post
Share on other sites
Posted (edited)

Exactly Yes. What may be the reason?

Edited by PDL

Share this post


Link to post
Share on other sites

Did you replaced the battery recently? if yes, when? 

  • Like 1

Share this post


Link to post
Share on other sites

Recently battery was not replaced. But the service report given by toyota lanka mentioned the condition of battery 90%.

service done last month. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Register for a new account in our community. It's easy and FREE!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×