Jump to content
  • Welcome to AutoLanka

    :action-smiley-028: We found you speeding on AutoLanka Forums without any registration! If you want the best experience, please sign in. Safe driving! 

Recommended Posts

Hey folks,

I posted on Autolanka about this problem few months ago.. But nothing worked out. My Ride is Honda Civic EK3 1998 Auto. 

My Problem is, My Car has a vibration issue when it comes to idle, the RPM gets down over 500-300 sometimes.. & it doesn’t  comes up 800-1000 . I did throttle cleaning twice including EAC Valve(IAC). When it cleaned, problem is kinda fine, but when rides over & over (specially long distances) it gets worse. Did a ECU reset, same result.. One mechanic said, one of my Mount is kind of hard, but there isn’t much to work with vibration issue. One Michanic said that vibration can not be fixed, since it is kind of a manufacturing failure. Replaced Air filter too.. Checked everything & all are fine. Went to Honda Waruna - Kesbawa, Honda Darshana - Pannipitiya, Honda Tharindu - Malwana, Honda Rohan - Kesbawa. since those are popular name on the thread. Now I think of going to Stafford. But I cannot spend much at the moment too.. I really badly need to fix this issue, coz my Car is everything fine except this. So plz reply here ur experienced suggestions... Thanx Again..

Share this post


Link to post
Share on other sites

So the the engine vibrates like its going to come to a stall ? 300 is quite low (especially if the AC is on). 

Just for curiosity...is your fuel system (tank, lines, filter, etc...) clean ? I have come across a few cars (including a Soluna I owned) where the fuel tank had sediments in the bottom which got itself in to the fuel lines clogging everything up and retarding fuel supply. Then there was one car I had where one of the rubber seals closing up the tank had worn out and water was seeping in to the tank (yes..the car started acting up only during rainy seasons...took almost three years to sort it out). So needless to say the fuel was mixed with water and then subsequently dirty/rust. Fuel pressure was fine because the seal just had a very slight break.

  • Like 1

Share this post


Link to post
Share on other sites

Did you get the PCV valve checked and cleaned at anytime?

 

  • Like 1

Share this post


Link to post
Share on other sites
20 hours ago, Lannister said:

My Problem is, My Car has a vibration issue when it comes to idle, the RPM gets down over 500-300 sometimes.

What is your driving pattern? When gear change happens from 1 st to 2 nd how much RPM usually it gets change? I know it is auto. Just I am asking your driving pattern.

  • Like 1

Share this post


Link to post
Share on other sites

@iRage Thanx for the reply. Even if the RPM goes down like 300, it doesn’t stall .. It hangs there & vibrates & comes up then comes down.. so and so on.. Yes I have checked the water pressure to throttle body & replaced a horse too..

but I haven’t checked the fuel tank as u mentioned there.. 

Would u think, that this would cause from that problem??

Oil filter, Air filter are also new & genuine too..

& Does soluna had the same problem that I have in here? 

Thanx again?

Share this post


Link to post
Share on other sites

@Rumesh88 Thanx for the reply, No I haven’t checked the pcv valve.. & To check it, should I need to remove oil filter? (Coz I found a vdo on youtube doing so)

Share this post


Link to post
Share on other sites

@tilvin Thanx for the reply, When the car is in ‘Drive’ mode, RPM stays like 1100-1400 when on 1st-2nd gear. When ‘Sport’ mode 1500-1800

I usually on ‘Drive’ mode...

Share this post


Link to post
Share on other sites
On 5/8/2019 at 8:40 PM, Lannister said:

@tilvin Thanx for the reply, When the car is in ‘Drive’ mode, RPM stays like 1100-1400 when on 1st-2nd gear. When ‘Sport’ mode 1500-1800

I usually on ‘Drive’ mode... 

No. You misunderstood my question. The question is when you accelerate car from stopping position to moving position in which RPM the 2nd gear will change (Simply you will notice an RPM drop after an RPM hike) from 1st gear? Hope now you understand. Is it 1000 ~ 1500 or 2500~3000? This mainly depends on driving style.

Share this post


Link to post
Share on other sites
On 5/8/2019 at 8:37 PM, Lannister said:

@Rumesh88 Thanx for the reply, No I haven’t checked the pcv valve.. & To check it, should I need to remove oil filter? (Coz I found a vdo on youtube doing so)

No. PCV is on the cam cover and can be removed easily.

Share this post


Link to post
Share on other sites

Hi

I own EK3 manual and my friend had same like mine and it was 98 Crystal lights model. however, someone has messed with the engine and throttle body and he ended up with swapping engine and throttle body. it fixed all the issue. the cost went around 80k

if the throttle body IAC valve is messed. it will be worst case and it is really hard to make it correct position . because once you cleaned and fix the throttle body the ECU will learn the positions and it will balance the RPM.

try  this , when the engine is hot (after long trip) and when you see it is  very slow , check removing plug wires one by one.  if the engine not going to further slow , then there will be a major issue with the engine. this is how we identify my friends car issue. and honda Upul was the one who replaced the engine. but I do not recommend him now. have a visit and see if you like.

how is the coolant level? 

 

sira

Share this post


Link to post
Share on other sites

@sira Thanx for the reply, Yeah probably it’ll be coming from the throttle body... Do u have any recommendation mechanic to get solved with? & to recognize exactly where the problem is... thanx again.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Register for a new account in our community. It's easy and FREE!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×