Jump to content
  • Welcome to AutoLanka

    :action-smiley-028: We found you speeding on AutoLanka Forums without any registration! If you want the best experience, please sign in. Safe driving! 

Recommended Posts

My Car is a Honda Civic EK3 1998 Auto model & when the car is on idle mode it vibrates. The RPM fluctuate around 100-1000. When it closes 100RPM it get's worsened. It happens in 'Drive' mode, also a little in 'Parking' gear. Kindly need a fixed solution for this since I bought the car few days ago.  

Share this post


Link to post
Share on other sites
Just now, Lannister said:

My Car is a Honda Civic EK3 1998 Auto model & when the car is on idle mode it vibrates. The RPM fluctuate around 100-1000. When it closes 100RPM it get's worsened. It happens in 'Drive' mode, also a little in 'Parking' gear. Kindly need a fixed solution for this since I bought the car few days ago.  

First of all welcome to the forum..

Assuming a proper tuneup has not been performed recently, i would suggest you to start with it. Probably this could be due to clogged IACV or injectors as well. During the tuneup make sure to check all related components and clean/replace them accordingly.. 

  • Like 1

Share this post


Link to post
Share on other sites
11 minutes ago, PerfMad said:

First of all welcome to the forum..

Assuming a proper tuneup has not been performed recently, i would suggest you to start with it. Probably this could be due to clogged IACV or injectors as well. During the tuneup make sure to check all related components and clean/replace them accordingly.. 

Thanx PrefMad, well I'm hoping to do a engine tune up since most said to do it, & will it be solved by cleaning injectors during engine tuneup? & doesn't CVT gear oil have a play with this vibration?

Share this post


Link to post
Share on other sites
Just now, Lannister said:

Thanx PrefMad, well I'm hoping to do a engine tune up since most said to do it, & will it be solved by cleaning injectors during engine tuneup? & doesn't CVT gear oil have a play with this vibration?

Better start with the Tuneup. My guess it should resolve your issue. Do you have any hesitations while changing gears? meantime get your gearbox oil checked as well

Share this post


Link to post
Share on other sites
4 minutes ago, PerfMad said:

Better start with the Tuneup. My guess it should resolve your issue. Do you have any hesitations while changing gears? meantime get your gearbox oil checked as well

No.. there are no issues with changing between gears.. but the previous owner said to change the gear oil since it already reached 25,000kms. Additionally I kindly I need to know when to change gear oil as well..

Share this post


Link to post
Share on other sites
Just now, Lannister said:

No.. there are no issues with changing between gears.. but the previous owner said to change the gear oil since it already reached 25,000kms. Additionally I kindly I need to know when to change gear oil as well..

well , if that's the case you can change the gear oil as well with Honda recommended oil. Um not quite sure about the civic CVT multimatic gearbox, however in my fitaria i was advised to change CVT fluid in 20k intervals. but i usually does it around 15-18k to be on the safe side.

if you have a Stafford workshop close to your place, i would suggest you to do the oil change their, their labor cost will be around 1500 and they usually have the recommended oil as well

Share this post


Link to post
Share on other sites
39 minutes ago, PerfMad said:

well , if that's the case you can change the gear oil as well with Honda recommended oil. Um not quite sure about the civic CVT multimatic gearbox, however in my fitaria i was advised to change CVT fluid in 20k intervals. but i usually does it around 15-18k to be on the safe side.

if you have a Stafford workshop close to your place, i would suggest you to do the oil change their, their labor cost will be around 1500 and they usually have the recommended oil as well

Thank you very much for your co-operation dear!

Share this post


Link to post
Share on other sites
30 minutes ago, Lannister said:

Thank you very much for your co-operation dear!

you are welcome. Keep us posted on your findings after tuneup.

Share this post


Link to post
Share on other sites
3 minutes ago, PerfMad said:

you are welcome. Keep us posted on your findings after tuneup.

Yes for sure!

Share this post


Link to post
Share on other sites
Posted (edited)
On 1/2/2019 at 3:26 PM, Lannister said:

Yes for sure!

Hey, @PerfMad I did the tuneup with a Stafford guy, what he did was cleaning the throttle body & Changed Gear Oil, Engine Oil & Oil Filter as well. Checked & cleaned Spark plugs too. At that time, the vibration issue was solved. RPM stayed 800-900. But after few days, It affects once again. Today I felt it more. & RPM is dropping. What should I do. Where can I solve this problem?  

Edited by Lannister

Share this post


Link to post
Share on other sites
Posted (edited)
6 hours ago, Lannister said:

Hey, @PerfMad I did the tuneup with a Stafford guy, what he did was cleaning the throttle body & Changed Gear Oil, Engine Oil & Oil Filter as well. Checked & cleaned Spark plugs too. At that time, the vibration issue was solved. RPM stayed 800-900. But after few days, It affects once again. Today I felt it more. & RPM is dropping. What should I do. Where can I solve this problem?  

probably  Rumesh88  will be able to give you a better clue. 

http://autolanka.com/forums/profile/53448-rumesh88/

Edited by trish_auto

Share this post


Link to post
Share on other sites
On 1/9/2019 at 9:55 AM, Lannister said:

Thank you very much @PerfMad

Hey whats the latest update? Sorry couldn't followup.

Share this post


Link to post
Share on other sites

Hey, @PerfMad Thanx for being alive on the post. Yet it stays like so, Rumesh said to clean the PCV valve & yet I couldn't do it. Checked again with a Mechanic & calibrated ECU. Now it relieved a little & I'm sure that won't be a permanent solution. & the mechanic said to check the engine & gear box mount. Now I'm on to that.

Share this post


Link to post
Share on other sites
On 1/18/2019 at 10:10 AM, Lannister said:

Hey, @PerfMad Thanx for being alive on the post. Yet it stays like so, Rumesh said to clean the PCV valve & yet I couldn't do it. Checked again with a Mechanic & calibrated ECU. Now it relieved a little & I'm sure that won't be a permanent solution. & the mechanic said to check the engine & gear box mount. Now I'm on to that.

Great keep us posted. And as Rumesh mentioned better to check those small bits and pieces before going into major repairs.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Register for a new account in our community. It's easy and FREE!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×