Jump to content
  • Welcome to AutoLanka

    :action-smiley-028: We found you speeding on AutoLanka Forums without any registration! If you want the best experience, please sign in. Safe driving! 

  • 0
sira

Honda GP 1 Hybrid -

Question

Dear Friendsi brought Gp1 YOM is 2011 and Millage is 65,000. i got the condition report from agents - "stafford"  - Rathrhanapiyiya .All  seems OK. only the battery condition is 25%. 

On the first day i notice small issue while driving. with slow moving the traffic jam and press the accelerator few times and apply breaks few time car seems unhappy to move forward. then i had to press the accelerator more than usual to move forward and then it will start moving like slipping or Bucking , shaking...  the behavior is looks like,  when you pressing and releasing accelerator every second. very  unusual.

how ever today i went to "Asiri central hospital" and entered to upper level parking and the road with ramp (30-45 degree i guess) . I was following another car and i had to stop middle of the ramp.  then release the break and press the accelerator , Oh my god!!!  car was not moving forward. I saw the RPM goes around 2000. then i apply break and then it start move back. then i  move the gear leaver to "S"mode . it start moving very slow. with high RPM. 

What could be the issue with this car. Honda agents notice the first issue and they said do a Tune up and change Plugs if needed. but i think this is not with the power and seems gear box

please advice and highly appreciate your valuable comments. 

Thank you 

sira

Share this post


Link to post
Share on other sites

8 answers to this question

Recommended Posts

  • 0
14 hours ago, sira said:

Dear Friendsi brought Gp1 YOM is 2011 and Millage is 65,000. i got the condition report from agents - "stafford"  - Rathrhanapiyiya .All  seems OK. only the battery condition is 25%. 

On the first day i notice small issue while driving. with slow moving the traffic jam and press the accelerator few times and apply breaks few time car seems unhappy to move forward. then i had to press the accelerator more than usual to move forward and then it will start moving like slipping or Bucking , shaking...  the behavior is looks like,  when you pressing and releasing accelerator every second. very  unusual.

how ever today i went to "Asiri central hospital" and entered to upper level parking and the road with ramp (30-45 degree i guess) . I was following another car and i had to stop middle of the ramp.  then release the break and press the accelerator , Oh my god!!!  car was not moving forward. I saw the RPM goes around 2000. then i apply break and then it start move back. then i  move the gear leaver to "S"mode . it start moving very slow. with high RPM. 

What could be the issue with this car. Honda agents notice the first issue and they said do a Tune up and change Plugs if needed. but i think this is not with the power and seems gear box

please advice and highly appreciate your valuable comments. 

Thank you 

sira

Hi Sira,

Sorry to hear about your situation. As far as i know GP 1/2/3 and 4 come with a CVT gearbox. And to me your symptoms looks like gearbox issue as well. Do you have any idea about CVT oil change intervals ? I would suggest you to start with a CVT oil change.

 

By the way, do you feel this issue during both cold and hot engine temp??

Share this post


Link to post
Share on other sites
  • 0
14 hours ago, sira said:

Dear Friendsi brought Gp1 YOM is 2011 and Millage is 65,000. i got the condition report from agents - "stafford"  - Rathrhanapiyiya .All  seems OK. only the battery condition is 25%. 

On the first day i notice small issue while driving. with slow moving the traffic jam and press the accelerator few times and apply breaks few time car seems unhappy to move forward. then i had to press the accelerator more than usual to move forward and then it will start moving like slipping or Bucking , shaking...  the behavior is looks like,  when you pressing and releasing accelerator every second. very  unusual.

how ever today i went to "Asiri central hospital" and entered to upper level parking and the road with ramp (30-45 degree i guess) . I was following another car and i had to stop middle of the ramp.  then release the break and press the accelerator , Oh my god!!!  car was not moving forward. I saw the RPM goes around 2000. then i apply break and then it start move back. then i  move the gear leaver to "S"mode . it start moving very slow. with high RPM. 

What could be the issue with this car. Honda agents notice the first issue and they said do a Tune up and change Plugs if needed. but i think this is not with the power and seems gear box

please advice and highly appreciate your valuable comments. 

Thank you 

sira

the 'moving back' is normal with the CVT - on the surface it looks like an issue with the CVT box - you're not yet at the second oil change -can you verify with the previous owner whether HMMF was used at 38,000 kms?

Share this post


Link to post
Share on other sites
  • 0
28 minutes ago, PerfMad said:

Hi Sira,

Sorry to hear about your situation. As far as i know GP 1/2/3 and 4 come with a CVT gearbox. And to me your symptoms looks like gearbox issue as well. Do you have any idea about CVT oil change intervals ? I would suggest you to start with a CVT oil change.

 

By the way, do you feel this issue during both cold and hot engine temp??

The owner confirmed that he changed the CVT oil at the 40K which indicated on the pannel. 

This issue comes all the times. and just got one of friend in honda and he said if you stop middle of the ramp, then you  must move the gear to S ot L to climb  further. 

 

Share this post


Link to post
Share on other sites
  • 0
17 minutes ago, sira said:

The owner confirmed that he changed the CVT oil at the 40K which indicated on the pannel. 

This issue comes all the times. and just got one of friend in honda and he said if you stop middle of the ramp, then you  must move the gear to S ot L to climb  further. 

 

You don't need to change it to S or L but you may need to put more gas to make it move (that's the same behavior i have on my fitaria as well), but that knocking thing could be due to gear oil or gearbox issue. I'm not quite sure about the intervals of this car, but mine was advised to change 20k intervals, but i usually does it around 15-18k just to be on the safe side.

Share this post


Link to post
Share on other sites
  • 0
Posted (edited)

Thank you all for the update

since last week i drove this car every day to my office and realized  behaviors as below

  • In the morning the pulling power is fantastic. and after 1 or 2 hours it get reduced . 
  • Battery seems quickly get discharged during the traffic jam then engine run fast

when all happen the car pulling power reduce around 40% 

let me see your ideas

sira

 

 

Edited by sira

Share this post


Link to post
Share on other sites
  • 0
On 2/27/2018 at 2:26 PM, sira said:

The owner confirmed that he changed the CVT oil at the 40K which indicated on the pannel. 

This issue comes all the times. and just got one of friend in honda and he said if you stop middle of the ramp, then you  must move the gear to S ot L to climb  further. 

 

It is not wise to change CVT gear oil at 40,000 kms. Better do it in every 15,000 km. That is what recommended to me for my Fit Aria. Though the both cars are ages apart I believe that oil will deteriorate faster in Sri Lankan conditions. Better to be safe than sorry. 

Share this post


Link to post
Share on other sites
  • 0

Thank you and appriciate you advice. how ever i need to get this checked by a proper person. I showed to Stafford and they said do a tune up and see. not sure how will effect this issue. do you know any one who can thoroughly   check this issue?

sira

 

Share this post


Link to post
Share on other sites
  • 0

I just switch off the ev mode and seems ok now

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Register for a new account in our community. It's easy and FREE!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×