Jump to content
  • Welcome to AutoLanka

    :action-smiley-028: We found you speeding on AutoLanka Forums without any registration! If you want the best experience, please sign in. Safe driving! 

Kermit

Honda Smart Key System Check

Recommended Posts

Hi,

I get the "Honda Smart Key System Check" warning message in my Honda Vezel (2014). This message appears frequently but not always. Any idea what its all about? Also looking for recommendations to whom should I consult for this issue apart from Dealer.

Thanks

 

 

Indicator.jpg

Share this post


Link to post
Share on other sites
55 minutes ago, Kermit said:

Hi,

I get the "Honda Smart Key System Check" warning message in my Honda Vezel (2014). This message appears frequently but not always. Any idea what its all about? Also looking for recommendations to whom should I consult for this issue apart from Dealer.

Thanks

 

 

Indicator.jpg

Did you try replacing smart key battery?

Share this post


Link to post
Share on other sites
25 minutes ago, PerfMad said:

Did you try replacing smart key battery?

Yes smart key battery was replaced. Anyways its a different message that is prompted for the smart-key battery replacement warning.

Share this post


Link to post
Share on other sites

Does this happen all the time or only when you are in a specific spot/area and are there any other transmitting devices nearby or on you along with the key ?

These messages are quite generic as they are intended to make you go to the dealership for assistance. Thus, the reason can be anything from your battery in the key fob draining out to the receiver/transmitter on your key and car having issues. So start with the simple..like replacing the battery or try using the spare fob..if not best you go to a professional and get the system scanned. 

 

Share this post


Link to post
Share on other sites
5 hours ago, iRage said:

Does this happen all the time or only when you are in a specific spot/area and are there any other transmitting devices nearby or on you along with the key ?

These messages are quite generic as they are intended to make you go to the dealership for assistance. Thus, the reason can be anything from your battery in the key fob draining out to the receiver/transmitter on your key and car having issues. So start with the simple..like replacing the battery or try using the spare fob..if not best you go to a professional and get the system scanned. 

 

I specifically cant figure out a situation where It starts to indicate, but it doesn't happen all the time. Usually I use to keep the mobile phone beneath the Shift Lever. One option what I should try is to move it away and check. Even I tried with my spare key, but still the same. Let me know if you could recommend a place for me to do a system scan please. - Thx

 

Share this post


Link to post
Share on other sites
15 minutes ago, Kermit said:

I specifically cant figure out a situation where It starts to indicate, but it doesn't happen all the time. Usually I use to keep the mobile phone beneath the Shift Lever. One option what I should try is to move it away and check. Even I tried with my spare key, but still the same. Let me know if you could recommend a place for me to do a system scan please. - Thx

 

Best place to get this checked is with Stafford motors, if not you can go to other third party places like hybrid hub and etc.

  • Like 1

Share this post


Link to post
Share on other sites
27 minutes ago, Kermit said:

I specifically cant figure out a situation where It starts to indicate, but it doesn't happen all the time. Usually I use to keep the mobile phone beneath the Shift Lever. One option what I should try is to move it away and check. Even I tried with my spare key, but still the same. Let me know if you could recommend a place for me to do a system scan please. - Thx

 

Probably the push start button. It's a common issue in Vezel, Fit and Grace. First better to get it checked. Repair will cost you around Rs. 25,000 for the new part and around Rs. 10,000 for used one.

  • Like 1

Share this post


Link to post
Share on other sites

Many thanks for your replies. Checked with Stafford and they said the issue is with the Push Start button which needs to be replaced. It would cost ard 39k for the part and 1k for labor.

Edited by Kermit

Share this post


Link to post
Share on other sites

Hi Kermit,

Same thing happened to my friends Vezel 2014 and he replaced with a cost of Rs.28,000.00. Later we cleaned the old push start button by one of our electronic technician and fixed to another Vezel which indicated the same issue and it still running without any issue. now almost 10 months. 

I am using a GRACE 2014 and me too had the same issue and I fixed the Push start button which replaced from the 2nd Vezel after cleaning. My error indicator disappeared. cost me only  fixing and scanning charge.

We are now keeping one cleaned Push start button in our pool as stand by. LOL:D

Try cleaning the contacts of your Push start button and fix. I am sure it will work as before.

 

 

Share this post


Link to post
Share on other sites
17 hours ago, RKTS said:

Hi Kermit,

Same thing happened to my friends Vezel 2014 and he replaced with a cost of Rs.28,000.00. Later we cleaned the old push start button by one of our electronic technician and fixed to another Vezel which indicated the same issue and it still running without any issue. now almost 10 months. 

I am using a GRACE 2014 and me too had the same issue and I fixed the Push start button which replaced from the 2nd Vezel after cleaning. My error indicator disappeared. cost me only  fixing and scanning charge.

We are now keeping one cleaned Push start button in our pool as stand by. LOL:D

Try cleaning the contacts of your Push start button and fix. I am sure it will work as before.

 

 

Ooh I should try that. Many thanks for the reply. Btw if you know any good technician or a place where I can get this cleaned please do let me know.

Share this post


Link to post
Share on other sites

No dude. One of my friend did. I am in Katunayake. If you are around we could help.

Nothing much. Just remove the switch and open by pressing the two locks. clean the circuit with a good contact cleaner and re-fix.

You save Rs.30,000.00 for sure :D

Thilak

 

  • Like 2

Share this post


Link to post
Share on other sites

I also had this problem today and my one is only 28k km and brought 0 milage . 2017 RS . today morning my car not started and finally  its cost 32k to replace a new one.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Register for a new account in our community. It's easy and FREE!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×