Jump to content
  • Welcome to AutoLanka

    :action-smiley-028: We found you speeding on AutoLanka Forums without any registration! If you want the best experience, please sign in. Safe driving! 

Recommended Posts

http://recallsearch4.honda.co.jp/sqs/r001/R00101.do?pn=R00101&wn=0&syadai_no1=&syadai_no2=&fn=English

Your frame number    GP1 - xxxxxxxx
[Search Result]

The frame number of the vehicle you input is not "subject to the vehicle search" 
because it has been exported outside the country.

 

++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Just went thro with your details. you can get an idea with the chassis number it will affect the number series below. 

I got 2011 and number is GP1-1089012 which should be ok with this issue. i guess. 

if you are willing to buy a GP-1 Please make sure the avoid below series

GP1-1200002 to GP1-1242186

GP1-8000002 to GP1-8000091

Edited by sira
got more details

Share this post


Link to post
Share on other sites
On 4/2/2018 at 12:26 PM, hondaclub said:

I am another victim of this issue, these were the symptoms;

  • Oil level started to drop
  • A/c gradually reduced during running
  • tappet nice when slowing down to 20kmp/h
  • high vibration during cold startup
  • oil spill around spark plug rings.
  • engine warning
  • scanner show misfire on the first cylinder

I went through extensive research and spoke to stafford and as usual no help since i did not buy the car from the company. but they actually know the issue and the initial suggestion was to do the piston ring clean up (cost is around 60k) and they are still not sure if thats the right option as the supervisor says it works for some car and doesn't work for some and for those they recommend to change the rings and piston (cost is around 180k) since the new rings wont fit the existing piston. went back to my usual garage (he has been maintaining all my cars for the last 10 years) and he is aware of the issue and some cars they have done the injector clean up and gone as it was enough for them. I decided to do the big repair by changing the piston and rings as i never wanted to take a chance by cleaning up. Got 4 pistons and the ring sets from Tech Motors (who bring down honda genuine parts but you should go with someone who knows to validate just to make sure you are not given A grade Thailand manufactures). the entire kit including gasket cost me 81k with a discount since my garage guy knows them well. its a three day process (quite complicated than we think since you have to remove) as you need to remove the head uni and do the clean up and then fix the piston rings to the new piston and attach to the existing rod. My mechanic suggested to do the machine push for connecting the rod to piston as it is will give the perfect finishing, you have to take the old piston and the new one (without rings) to D*MO lanka at bluemendal road and they will use the machine and press the new piston to the existing rode which was a perfect job and the cost for that is Rs. 2400. So after three days i got the car back with new piston installed and suggested to use 0w20 oil since the piston is still new and it should have more silkness. The mechanic charged me 40k for the entire work including oil and the total cost was (81+2400+37=120400). engine is very smooth now and a/c is much better and i could feel no vibration when reaching beyond 2000 RPM. I will keep updating and if you guys have plans to fix the issue i would suggest to do it once without taking chances as Stafford is not always sure about their recommendations. below is the picture of existing piston.

 

 

I appreciate everyone talking and sharing the experience.

I am from Jamaica and also have a GP1 with the same issues. 

I'm importing the part from Honda USA. Honda Insight has the same problem as its the same engine. Honda USA has these parts available in my region.

I'll post back my experience once i've changed made the change.

 

@hondaclub

What is the part number for the gasket that you've bought.

Share this post


Link to post
Share on other sites
On 4/2/2018 at 10:56 PM, hondaclub said:

I am another victim of this issue, these were the symptoms;

  • Oil level started to drop
  • A/c gradually reduced during running
  • tappet nice when slowing down to 20kmp/h
  • high vibration during cold startup
  • oil spill around spark plug rings.
  • engine warning
  • scanner show misfire on the first cylinder

I went through extensive research and spoke to stafford and as usual no help since i did not buy the car from the company. but they actually know the issue and the initial suggestion was to do the piston ring clean up (cost is around 60k) and they are still not sure if thats the right option as the supervisor says it works for some car and doesn't work for some and for those they recommend to change the rings and piston (cost is around 180k) since the new rings wont fit the existing piston. went back to my usual garage (he has been maintaining all my cars for the last 10 years) and he is aware of the issue and some cars they have done the injector clean up and gone as it was enough for them. I decided to do the big repair by changing the piston and rings as i never wanted to take a chance by cleaning up. Got 4 pistons and the ring sets from Tech Motors (who bring down honda genuine parts but you should go with someone who knows to validate just to make sure you are not given A grade Thailand manufactures). the entire kit including gasket cost me 81k with a discount since my garage guy knows them well. its a three day process (quite complicated than we think since you have to remove) as you need to remove the head uni and do the clean up and then fix the piston rings to the new piston and attach to the existing rod. My mechanic suggested to do the machine push for connecting the rod to piston as it is will give the perfect finishing, you have to take the old piston and the new one (without rings) to D*MO lanka at bluemendal road and they will use the machine and press the new piston to the existing rode which was a perfect job and the cost for that is Rs. 2400. So after three days i got the car back with new piston installed and suggested to use 0w20 oil since the piston is still new and it should have more silkness. The mechanic charged me 40k for the entire work including oil and the total cost was (81+2400+37=120400). engine is very smooth now and a/c is much better and i could feel no vibration when reaching beyond 2000 RPM. I will keep updating and if you guys have plans to fix the issue i would suggest to do it once without taking chances as Stafford is not always sure about their recommendations. below is the picture of existing piston.

image1.jpeg

image2.jpeg

 

Latest update###

completed 5000kms after the repair now and went for oil service at Stafford, did a full engine check up. all in good shape. They wanted me to use mobil W30 oil for the next 5000km since the piston set is new.

  • Like 2

Share this post


Link to post
Share on other sites

Hi, 

I'm also one of the victims of the same issue with my 2012 gp1. During an inspection Stafford mechanic suggested for engine overhaul with a cost of 180k, but I'm in the search of second opinion. 

 

 

Share this post


Link to post
Share on other sites
On 12/3/2017 at 12:03 AM, vitz said:

Thanks for the post. Though this was discussed early, your post prompted the real reason. 

Just to mention my case: The problem popped up after 80000 km. After cleaning rings, now I have driven 35000km more, no problem yet.

Hai,

Where did u do the engine repair??

can i have contact number?

Share this post


Link to post
Share on other sites
On 7/30/2018 at 5:11 PM, hondaclub said:

 

Latest update###

completed 5000kms after the repair now and went for oil service at Stafford, did a full engine check up. all in good shape. They wanted me to use mobil W30 oil for the next 5000km since the piston set is new.

Can I have your contact number???

Share this post


Link to post
Share on other sites
On 8/2/2018 at 11:44 AM, shahmy said:

Can I have your contact number???

Please check you inbox

Share this post


Link to post
Share on other sites
On 7/30/2018 at 6:41 AM, hondaclub said:

 

Latest update###

completed 5000kms after the repair now and went for oil service at Stafford, did a full engine check up. all in good shape. They wanted me to use mobil W30 oil for the next 5000km since the piston set is new.

What's the part number for the gasket?

Share this post


Link to post
Share on other sites
On 12/16/2017 at 7:21 PM, Car Lover said:

Hi Guys, 

Honda USA has also released a recall notice with 8 year Warranty extension for Honda Insight 2012 - 2013 for same oil burn issue. 

Further they have released full instructions for  Piston Kit replacement. Refer below link for details. 

https://honda.oemdtc.com/TSB/A16-101.pdf

Since Honda FIT also having same IMA engine this should apply for same. 

Refer carefully piston ring positions ( RC & 2R marks ) and their angles on page 17 < refer image 1 attached>.

If your mechanic install these without any prior knowledge on ring positions, sides & spacer clock angles your entire effort & money will be lost. As there are specific groves on each ring to provide correct oil sealing while maintaining required compression. Also need ring compressor tool to position piston rings back into cylinder. < refer Page 18 or image 2 attached>

Happy Reading 🙂

Thanks 

Ring Set.png

Ring Set 2.png

 

On 12/8/2017 at 12:08 PM, Car Lover said:

Guys,

If you are going ahead with proper repair as recommended in recall notice ( i.e. Option 3 ), these are the parts that you need to replace.  Honda has packaged it now under part number "06131-RBJ-306". Refer image attached.

Pkg includes 1 Piston +1 Piston Ring +1 Piston Pin. You need 4 sets of above. 

Thanks.

06131-RBJ-306.jpg

Have you done the repair with this kit?? me also having the same issue.. so suggest me a place where i can get the work done!

Share this post


Link to post
Share on other sites

Oil burn at 40000km 😂

Edited by GayanR

Share this post


Link to post
Share on other sites

Hi Guys,

I have also noticed the tappet noise recently in my GP1 (80,000km) and observed that the fuel efficiency has dropped considerably. I am using semi synthetic engine oil 10W30 and I can see that it is discoloured after around 3000km run. However, the engine oil level remains healthy. The chasis number lies within the range specified (1200002-1242186) for warranty extension. I am wondering whether I might have the same piston ring issue or some other issue. A little heads up by anyone would be helpful before I visit S*****d Motors.

Share this post


Link to post
Share on other sites
1 minute ago, LeDanZ said:

Hi Guys,

I have also noticed the tappet noise recently in my GP1 (80,000km) and observed that the fuel efficiency has dropped considerably. I am using semi synthetic engine oil 10W30 and I can see that it is discoloured after around 3000km run. However, the engine oil level remains healthy. The chasis number lies within the range specified (1200002-1242186) for warranty extension. I am wondering whether I might have the same piston ring issue or some other issue. A little heads up by anyone would be helpful before I visit S*****d Motors.

Check the oil burning marks in the silencer horse. Also is the level of oil dropping gradually? The signs looks like the piston ring issue given with the chassis number details. Having said that I suggest you do a scan to see if there is a miss in any of the cylinders. I came through the same process and finally replaced the piston and rings. Now on my 6000km and no issues so far. 

  • Thanks 1

Share this post


Link to post
Share on other sites

Hello all,

My Honda fit gp1 (now 69000km) got tappet like noise and when I reverse and suddenly put the gear to drive, it shows me a misfire or something like it. Engine looks like jerking when I accelerate. But it went normal with in 4, 5 seconds.

Meanwhile engine oil level got drastically down and I have to top up it like twice a week. I'm a daly around 30 - 35 km traveler and twice car got jerk like a 'fish out of water' and engine do not let me to run anymore. When I check the engine oil level it shows me the minimum level so both days I filled it and jerk went out. 

But last week things went worst. I started the car but it wasn't let me to drive it even 10, 30 meters as car is jerking continuesly. Nothing to do and we decide to replace pistons and rings as it is a permanent solution for this matter. We went to a prestigious place near keththarama ground. (I don't know is it allow here to say the name. Anyway if anyone wants to know the name please let me know.) They said that it is common design fault and now they have permanent solution for it as we knew it before. They offered a package of 250,000/- rupees including engine overhaul, replacing all pistons and rings, replacing all 8 plugs, engine tune up and done each and all things which should done as necessarily. Yesterday I got the car back however they ask me to bring back after 500kms. Will update here what happen after it. Now car is smoothly running. I don't is it is because new broom sweeps well 😂 

Moreover, I have noticed that the day finally my car got jerk, there is a thick layer of carbon in the tailpipe which I haven't previously noticed. Tailpipe is full off water drops not carbon before this matter cames in to the car. 

You are feel free to contact me. Of you want to get any idea about procedure. Also I have heardthat there are places which this thing can get done cheaply. But I need to make sure that they use genuine parts and do they have right knowledge to right thing. I'm happy with the service but price is cargills. 

Cheers!!!

Share this post


Link to post
Share on other sites

This is carbon layers I noticed and tailpipe is in aluminum colour not black like this before this matter comes in.

IMG_20190430_141845.jpg

Share this post


Link to post
Share on other sites

I am glad you went for the permanent fix. However I know that place and they are super expensive when it comes to hybrid automotive in the island. I had my reliable guy at Wattala  (ex Nissan engineer from japan) fixed the whole thing for 130k. Now I am on 7000 after the fix and all good. 

  • Sad 1

Share this post


Link to post
Share on other sites
3 hours ago, hondaclub said:

I am glad you went for the permanent fix. However I know that place and they are super expensive when it comes to hybrid automotive in the island. I had my reliable guy at Wattala  (ex Nissan engineer from japan) fixed the whole thing for 130k. Now I am on 7000 after the fix and all good. 

Hi bro! thank you for sharing your feedback. I too have GP1 2013 model, driven 41K. I suspect that i too have the same problem as my oil level has gone drastically down and hear the tappet like noise. I would greatly appreciate if all of us can share the best mechanic to get the job done. in your case please share yours. Thank you in advance. 

Share this post


Link to post
Share on other sites
10 hours ago, hondaclub said:

I am glad you went for the permanent fix. However I know that place and they are super expensive when it comes to hybrid automotive in the island. I had my reliable guy at Wattala  (ex Nissan engineer from japan) fixed the whole thing for 130k. Now I am on 7000 after the fix and all good. 

Yes exactly! We knew that it is pretty high than we thought however we just want to make sure that the job done using genuine parts coz we are fed up enough. However, I don't no how the repair is going on in other places, here they cleaned the engine like a new one. Engine is almost shining like new engine. And specially I need to mention that, they used mobil 1000 10w30 engine oil. Also need to check the hybrid battery after 500kms and they are going to do it free and they said that the health of battery should be 75%.

Share this post


Link to post
Share on other sites

technically it will be a brand new engine since all four pistons and rings will be changed. my guys has repaired around 4 GP1 with same issues and he was recommending to replace the rings. it took two days for him to dismantle the engine and install the new piston. tek lanka at panchikawatta import genuine parts and i got it from them with warranty. after the repair i went to stafford and did a scan (did not mention that i did the repair) the report was perfect. i again did another scan after 2000km and no oil clogs. 

i have been to the ketharama place for service once and they are good, it is the customer service that i am overwhelmed about however the price is pretty hefty though. I always like my cars to be managed by one guy so he knows throughout the system.

Share this post


Link to post
Share on other sites
17 hours ago, hondaclub said:

technically it will be a brand new engine since all four pistons and rings will be changed. my guys has repaired around 4 GP1 with same issues and he was recommending to replace the rings. it took two days for him to dismantle the engine and install the new piston. tek lanka at panchikawatta import genuine parts and i got it from them with warranty. after the repair i went to stafford and did a scan (did not mention that i did the repair) the report was perfect. i again did another scan after 2000km and no oil clogs. 

i have been to the ketharama place for service once and they are good, it is the customer service that i am overwhelmed about however the price is pretty hefty though. I always like my cars to be managed by one guy so he knows throughout the system.

I'm not challenging you or insulting you, don't take my comments as so 😓 but the place where I get done the job said and show me that, new rings are not designed for old piston and there is also visible play than new rings in the old rings of old piston. However we saw that rings are perfectly fit to pistons in new one. They also said that only changing rings may cost half a price but not a permanent solution. We need a permanent solution so we went through it. However in my IMA it shows me only 14km/l I'm doing. Is that details from IMA are true? 🤔 It is really not enough for a hybrid no? 😵

Share this post


Link to post
Share on other sites
Posted (edited)

image.thumb.png.5b365c96885a79042732ddccc4a69a08.pngThe relevant part is pretty cheap in the USA market. Presently I am in Canada, thought of importing the part from this US store. I know few guys in the forum are in the USA , How reliable this place?

Edited by vitz

Share this post


Link to post
Share on other sites
On 5/6/2019 at 1:56 PM, K.P. said:

However in my IMA it shows me only 14km/l I'm doing. Is that details from IMA are true? 🤔 It is really not enough for a hybrid no?

i used to have a GP1 and these figures are quite ok I used to get something between 12-14. non of the IMA hybrids are super fuel efficient - including insight, and the Civic FD3 - what I have noticed though is the hybrid batteries on those models seem to last longer. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Register for a new account in our community. It's easy and FREE!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×