Jump to content

Search the Community

Showing results for tags 'warm start'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • AUTOLANKA
    • General Automotive
    • News & Updates
    • Feedback & Suggestions
    • DIY (Do-It-Yourself)
    • User Manuals & Service Manuals
    • BLOGS
  • ASK AN EXPERT
    • Mechanical problems
    • Electrical problems
    • General
    • Car Buying Information
  • MOTORING EVENTS
    • Local Events
    • International Events
  • OTHER
    • PC and other Console Games
    • The Lounge
  • SPECIFIC MAKES
    • HONDA SRI LANKA
    • SUBARU
    • MITSUBISHI
    • NISSAN
    • TOYOTA
    • MAZDA
    • BMW
    • MERCEDES BENZ
    • MINI (CLASSIC & NEW)
    • PERODUA
    • PEUGEOT
    • OTHERS
  • OUTDOOR 4X4
    • General
    • Events
    • Trips
  • LEGAL
    • Ask for Advice
    • Share Advice
    • General

Calendars

  • AutoLanka Calendar
  • Southern Motor Sports Club's Events

Blogs

There are no results to display.

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location


Interests


Vehicle Make


Vehicle Model


Engine Type


Mechanical Mods


Cosmetic Mods


Future Plans


General Comments

Found 1 result

  1. I have nissan presea R11,it starts perfectly in the morning.After I leave it running for a while, it takes about 5 seconds to crank before starting. Once started it runs fine.But if I leave it off for say 8-9 hours, it starts fine again. One last thing, if I stop the car and start right up within 3-4 minutes, it starts right up without any issues.
×