Jump to content

Search the Community

Showing results for tags 'cruze'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • AUTOLANKA
    • General Automotive
    • News & Updates
    • Feedback & Suggestions
    • DIY (Do-It-Yourself)
    • User Manuals & Service Manuals
    • BLOGS
  • ASK AN EXPERT
    • Mechanical problems
    • Electrical problems
    • General
    • Car Buying Information
  • MOTORING EVENTS
    • Local Events
    • International Events
  • OTHER
    • PC and other Console Games
    • The Lounge
  • SPECIFIC MAKES
    • HONDA SRI LANKA
    • SUBARU
    • MITSUBISHI
    • NISSAN
    • TOYOTA
    • MAZDA
    • BMW
    • MERCEDES BENZ
    • MINI (CLASSIC & NEW)
    • PERODUA
    • PEUGEOT
    • OTHERS
  • OUTDOOR 4X4
    • General
    • Events
    • Trips
  • LEGAL
    • Ask for Advice
    • Share Advice
    • General

Calendars

  • AutoLanka Calendar
  • Southern Motor Sports Club's Events

Blogs

There are no results to display.

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location


Interests


Vehicle Make


Vehicle Model


Engine Type


Mechanical Mods


Cosmetic Mods


Future Plans


General Comments

Found 6 results

  1. Since it gives a grinding sound from left front wheel side, one of mechanic advised me to replace the CV joints.I have searched the CV joints everywhere but I couldn't find which suit for Chevrolet Cruze.Then I have remake(refilling using metals) the CV joint and fixed to the vehicle.But after wheel alignment this grinding sound gives again.Please advice me to solve this problem and to find a place to buy CV joint for Chevrolet Cruze.
  2. i’m having some issues with CV joints as most others have here who has the same vehicle. and some heavy noise when i going through a bump and stuff. (maybe shocks?) Can you guys suggest me a good place to fix these things up as my knowledge about cars is below avarage Thanks in advance!
  3. Hi all, Two years before I purchased a Mazda BJ5P with the help of you all. It was for my family and I drove it most of the time. My honest opinion is that car is a reliable, cool and fun to drive. I did use it as my wedding car as well . After two years I sold it. Well, the reason is nor since both me and my brother is living in Colombo now car just sit at home until one of us get back. So I wanted to go for a bit smaller car which my sister could drive. My preferences were Suzuki Swift Jeep Model 2004, Chevrolet Curze 2004. BTW I did my homework guys. I read everything related to these vehicles in the forum. Last two days I went to see 8 car of above models. Looking at those cars I'm very disappointed. Most of them looks they were being raped by owners. Engines leaking oil all over the place, power windows not working or creaking, Cabin is dusty like hell etc. Honestly I can't believe how someone can use a car like that. The best car I would was a 3rd owner lady drive. That also have slight oil leaks and it is a basic car ( no ABS, P/S ). It also giving a bit of vibration when on D so I guess engine mounts are not good. Yesterday evening I looked into March AK 12 ( Yes, I read all forum threads ). Should be a very comfortable car with all features. So I'm going to raise the fuel consumption topic again. In most threads people start giving unrealistic figures and from there on thread discussion is off topic. My BJ5P realistically did ~9kmpl is Colombo, Outstations ~12kpml(Trip to Katharagama gave bit beyond 12 so ) and highway ~15kmpl( Driving ~80kmph). I have heard most 1.3 engines ( vitz, swift ) do ~12kmpl on city. So AK12 being more low and wide car would do less I think . I read 10 is also difficult to achieve in AK12. But outstation it should do at least ~13 and highway ~15. So please someone had a AK12 please give me a realistic figure please. Thank you
  4. Hi All, I'm having an issue with my A/C. Sometimes it goes to "Auto" mode without me doing anything and no A/C at all. I have tried to turn the A/C off. Then the text call "Auto" start to blink in the display. After 10-15 mins A/C is on again. Seems like something wrong with the sensor, but I'm not an expert so I thought someone in the forum might have come across a situation like this and will be able to help me out. Thanks
  5. Hello Experts, Antenna in my Chevrolet Cruze is broken in to two parts. Will I be able to replace it? I think its same as in Suzuki Swift or Suzuki Ignis. Thanks.
  6. Hi all, I want to have a full inspection done to my Chevy Cruze. Any recommendations for a good place? Mag City is totally useless. KR
×
×
  • Create New...