Jump to content

Search the Community

Showing results for tags 'Vibration'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • AUTOLANKA
    • General Automotive
    • News & Updates
    • Feedback & Suggestions
    • DIY (Do-It-Yourself)
    • User Manuals & Service Manuals
    • BLOGS
  • ASK AN EXPERT
    • Mechanical problems
    • Electrical problems
    • General
    • Car Buying Information
  • MOTORING EVENTS
    • Local Events
    • International Events
  • OTHER
    • PC and other Console Games
    • The Lounge
  • SPECIFIC MAKES
    • HONDA SRI LANKA
    • SUBARU
    • MITSUBISHI
    • NISSAN
    • TOYOTA
    • MAZDA
    • BMW
    • MERCEDES BENZ
    • MINI (CLASSIC & NEW)
    • PERODUA
    • PEUGEOT
    • OTHERS
  • OUTDOOR 4X4
    • General
    • Events
    • Trips
  • LEGAL
    • Ask for Advice
    • Share Advice
    • General

Calendars

  • AutoLanka Calendar
  • Southern Motor Sports Club's Events

Blogs

There are no results to display.

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location


Interests


Vehicle Make


Vehicle Model


Engine Type


Mechanical Mods


Cosmetic Mods


Future Plans


General Comments

Found 12 results

  1. Hi All, I have toyota vitz KSP 90, 1000cc , 2007 vehicle. Is it a normal condition that the engine has slight vibration when idle? (my vehicle has this vibration when gear D or R positions and some time in P position also). I checked with toyota lanka and they clean spark plugs,fuel injectors,EGR and tune up the engine. and they also said it is normal for 3 cylinder engines like vitz. is it correct ? or do i need to worry more on this. I already spent lot of money to fix this. Please help. Thank you in advance.. BR, Thusira.
  2. Hi guys,So recently i did an engine tune up.Also Changed the spark plugs using toyota orginals.But now the engine has an excessive vibration at idle.It can be felt from steering wheel to seats.Car idles at around 600rpm.But if i press the break peddle very hard or when the a/c kicks in there is no vibration.no vibration at 800rpm.it doesn’t matter if i put the gear to N vibration is still there.Other than that no running issue drives smoothly.Before the tuneup there was no vibration.
  3. I use Toyota Vios 2003 model. It shakes slightly when accelerating between 20kmph - 40kmph. Also I found same shaking issue around 2000RPM in N and P gears. But mechanics says these are two different issues. But I feel these two are same issue. So far I did followings after consulting few mechanics. 1. Change the wheel set of another car 2. Change both axles (Mechanic desided to do this since both CVs are bad and suspect there is a bent in axles) 3. Change front hubs with caliper kit and disks (recon complete set ) 4. Finally change the gear box 5. Engine tuneup done recently (Air filter and plugs changed). 6. Mechanics checked engine mounts, timing chain and ignition coils as well. All are in good condition. But still having this issue. When I ride around 2100 RPM from the start, issue is not there. The issue starts from 20kmph when I ride around 1500rpm until 40 kmph. Can you advice me on this?
  4. Hi Friends, I have changed CVT oil in my Toyota Premio few days back and used Toyota CVT FE oil recommended by Toyota for 1NZ-FE engines. ODO is 70k. Once it is done, there's a small jerk in low speeds 20-40kmph and feels the gear change which was never experienced before. I revisit the garage and they checked again and refilled with new oil. Had a test run and the jerk still comes in low speeds. Then they have scan the system and found no faults and had a test run again. Then the jerk is minimal and not upto a considerable level. Today morning once again jerk comes up and I visit again to garage. They have run the gear learn app in the scanner and test the CVT oil pressure. Then again jerk has gone when doing the test run. But when I'm travelling back few miles I still feels a small jerk(which didn't experienced before the oil change). Is there anyone face such issue after CVT oil change? Your valuable feedback and expertize advice really appreciated...
  5. Recently I met with an accident and I had to replace rear windscreen of my Honda Fit GP4. I handed over the car to Mag C#ty and asked them to handle insurance and everything coz of my busy schedule. They have replaced a duplicate Malaysian windscreen instead of my original Honda one without informing me. And also there was no transparency of the process at all . However, after replacing to a duplicate one vibration noise coming from the rear windscreen when I drive on broken roads. Mag C#ty guys are not accepting this and they are arguing that noise coming from somewhere else. But I pretty sure that's coming from the back door. Can this happen technically? Has anyone experienced this before?
  6. My Car is a Honda Civic EK3 1998 Auto model & when the car is on idle mode it vibrates. The RPM fluctuate around 100-1000. When it closes 100RPM it get's worsened. It happens in 'Drive' mode, also a little in 'Parking' gear. Kindly need a fixed solution for this since I bought the car few days ago.
  7. Just bought a toyota passo but when idling the engine vibrates too much and shakes the car. When idle and on 'D' drive, the engine vibrates too much and shakes the car literally. I got the engine mount replaced but the problem is worst. Can you help plz.
  8. Hi All, I have been facing a little issue with my car (Vitz 2008 1000cc mileage - 71000) since some time now, which is show some vibration all the time when the car drives slowly(maybe we cannot fell at some considerable speed.) or at park mode or Neutral (lesser vibration) , Once I did engine calibration(as the person said) it solved up to certain extend but after some time I got this again.. Question 1 : why this can happen? Can you guys guide me to solve this issue.? (technically and place –low cost J) Thanks
  9. Heya, I have an automatic 2008 Suzuki Swift and recently it's been shaking/vibrating/juddering quite noticeably when the engine is turned on (whether it's cool or warm). I've always waited for the engine to warm up for a few minutes before driving it, so I really don't know what's going on. I've also noticed that when I put the windows down, the sound of the engine when accelerating is quite unsettling, sounds like a long and loud dry wheeze, I can't really describe it. It just sounds really unhealthy. I also remember one time when the accelerator just stopped working while I was driving (felt like it ran out of gas but I had just filled it) before any of this vibration stuff started, so I pulled over, waited, and then it started working as normal again. I literally have no clue what I'm talking about when it comes to mechanical terms and all that jazz, I just thought I'd come here to ask what's actually wrong with it before taking it to a mechanic. My dad knows quite a lot about cars but he isn't here at the moment so I thought I'd come here to get some helpful info to pass on to him. I read somewhere that it could be something to do with the cylinders; if it is I can give some more information later on, but for the moment I'm just looking for what this issue could possibly be. Thanks in advance! Melina
  10. Hi all, I get excessive steering wheel vibration on idle, my idle rev is around 900Rpm (with aircon running). But when I give it a little bit of gas it stops (around 1000RPM). The vibration is only when the car is idling. My engine mounts are new. Any help is much appreciated. Iced-T
  11. Hi Experts Need advice on a small thing. Today on my way home I observed I get a vibration on my Steering wheel, seat and legs when A/C Fan kicks up, initially I thought it's something to do with A/C, but to trace the issue I drive few Kms without A/C and found that same happens when radiator fan start running. So what makes vibration is the radiator which both fans are fixed. Can I know how the radiator connects to the car body? is it nut/bolt or does that has rubber mounts like engine mounts? Whats the best approach to find the root cause? Anyone of you ever experienced similar situation? Thanks in advance.
  12. I get huge vibration on my FIT Aria at each cold start when the car is in P or N, if I put it do D or R vibration will go up (Could be as the load coming), this will stays about 3-4 mins and goes away slightly. This comes only in cold start and there is no vibration in hot start as the engine is very smooth and silent when hot. What could be the possible cause and from where I have to start Thanks
×
×
  • Create New...