Jump to content

Search the Community

Showing results for tags 'PUNTO'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • AUTOLANKA
    • General Automotive
    • News & Updates
    • Feedback & Suggestions
    • DIY (Do-It-Yourself)
    • User Manuals & Service Manuals
    • BLOGS
  • ASK AN EXPERT
    • Mechanical problems
    • Electrical problems
    • General
    • Car Buying Information
  • MOTORING EVENTS
    • Local Events
    • International Events
  • OTHER
    • PC and other Console Games
    • The Lounge
  • SPECIFIC MAKES
    • HONDA SRI LANKA
    • SUBARU
    • MITSUBISHI
    • NISSAN
    • TOYOTA
    • MAZDA
    • BMW
    • MERCEDES BENZ
    • MINI (CLASSIC & NEW)
    • PERODUA
    • PEUGEOT
    • OTHERS
  • OUTDOOR 4X4
    • General
    • Events
    • Trips
  • LEGAL
    • Ask for Advice
    • Share Advice
    • General

Calendars

  • AutoLanka Calendar
  • Southern Motor Sports Club's Events

Blogs

There are no results to display.

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location


Interests


Vehicle Make


Vehicle Model


Engine Type


Mechanical Mods


Cosmetic Mods


Future Plans


General Comments

Found 2 results

  1. Hi All, My Grande Punto 2008 AC stop working suddenly and when a AC specialist checked the system he said nothing wrong with the AC system. no gas issue. nothing on display panel, all the buttons are working. no AC just the blower. any one experienced this or any clues whats wrong.
  2. The Annoying Guy

    Fiat Punto Gearbox

    My 2007 Fiat Punto (petrol) has a 5 speed dualogic gearbox. This has both auto and manual modes. The gearbox doesnt go to auto mode but the manual mode is working. when we called up the service center, they said that the clutch might have to be replaced. further they said that untill this is fixed its okay to run on manual mode. so we ran on manual mode for couple of days, and suddenly the auto mode started working again. The dashboard LCD gives a message as "check transmission" from time to time now. but if there is a clutch issue, im guessing that it should affect both auto and manual modes. can anybody please give me some advise? Anyways im planning to take her to the service centre as my service is due in couple of weeks.
×